RubyGems Navigation menu

puppet-lint-file_source_rights-check 0.1.1

A puppet-lint plugin to check file rights when providing a source.

Versiones:

  1. 0.1.1 - August 04, 2016 (9,5 KB)
  2. 0.1.0 - May 13, 2015 (9,5 KB)

dependencias de Runtime (1):

  • puppet-lint < 3.0, >= 1.0
  • dependencias de Development (6):

    Propietarios:

    Autores:

    • Camptocamp

    SHA 256 checksum:

    804331c328d4e4e83509be1c277ff5aac14a33da3f8d6c73e6ad10d6c7099990

    Total de descargas 344.875

    Para esta versión 268.964

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: