RubyGems Navigation menu

puppet-lint-file_source_rights-check 0.1.1

A puppet-lint plugin to check file rights when providing a source.

Versies:

  1. 0.1.1 - August 04, 2016 (9,5 KB)
  2. 0.1.0 - May 13, 2015 (9,5 KB)

Runtime afhankelijkheden (1):

  • puppet-lint < 3.0, >= 1.0
  • Development afhankelijkheden (6):

    Eigenaren:

    Authors:

    • Camptocamp

    SHA 256 checksum:

    804331c328d4e4e83509be1c277ff5aac14a33da3f8d6c73e6ad10d6c7099990

    Total downloads 344.672

    Voor deze versie 268.776

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: