RubyGems Navigation menu

puppet-lint-file_source_rights-check 0.1.1

A puppet-lint plugin to check file rights when providing a source.

バージョン履歴:

  1. 0.1.1 - August 04, 2016 (9.5KB)
  2. 0.1.0 - May 13, 2015 (9.5KB)

Runtime依存性 (1):

  • puppet-lint < 3.0, >= 1.0
  • Development依存性 (6):

    オーナー:

    作者:

    • Camptocamp

    SHA 256チェックサム:

    804331c328d4e4e83509be1c277ff5aac14a33da3f8d6c73e6ad10d6c7099990

    累計ダウンロード数 344,707

    現行バージョン 268,808

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: