RubyGems Navigation menu

puppet 7.11.0-x64-mingw32

Puppet, an automated configuration management tool

Versions:

  1. 7.12.0 - October 12, 2021 (2.69 MB)
  2. 7.12.0 - October 12, 2021 x86-mingw32 (2.69 MB)
  3. 7.12.0 - October 12, 2021 x64-mingw32 (2.69 MB)
  4. 7.12.0 - October 12, 2021 universal-darwin (2.69 MB)
  5. 7.11.0 - September 16, 2021 (2.69 MB)
  6. 7.11.0 - September 16, 2021 x64-mingw32 (2.69 MB)
Show all versions (683 total)

Runtime Dependencies (12):

  • concurrent-ruby ~> 1.0
  • deep_merge ~> 1.0
  • facter > 2.0.1, < 5
  • fast_gettext ~> 1.1
  • ffi > 1.9.24, < 2
  • hiera >= 3.2.1, < 4
  • locale ~> 2.1
  • minitar ~> 0.9
  • multi_json ~> 1.10
  • puppet-resource_api ~> 1.5
  • scanf ~> 1.0
  • semantic_puppet ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Puppet Labs

    SHA 256 checksum:

    77cb1b3864754d78939d673c06a75f8c425b3d20afeb6ee64d80a55d645d732e

    Total downloads 20,010,690

    For this version 825

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Links: