RubyGems Navigation menu

puppet_litmus 0.21.0

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Versions:

  1. 0.21.0 - January 12, 2021 (32 KB)
  2. 0.20.0 - November 26, 2020 (31 KB)
  3. 0.19.0 - November 23, 2020 (30.5 KB)
  4. 0.18.4 - July 01, 2020 (29 KB)
  5. 0.18.3 - June 10, 2020 (29 KB)
Show all versions (37 total)

Runtime Dependencies (9):

  • bolt >= 2.0.1, < 3.0.0
  • docker-api >= 1.34, < 3.0.0
  • honeycomb-beeline >= 0
  • parallel >= 0
  • puppet-modulebuilder >= 0.2.1, < 1.0.0
  • retryable ~> 3.0
  • rspec >= 0
  • rspec_honeycomb_formatter >= 0
  • tty-spinner >= 0.5.0, < 1.0.0
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    b849d40ee11912bf29dd792ef005644015843ae4a4f12bedb51fa37979fb4c8e

    Total downloads 362,569

    For this version 9,109

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: