RubyGems Navigation menu

puppet_litmus 0.22.0

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Versions:

  1. 0.22.0 - January 21, 2021 (32 ko)
  2. 0.21.0 - January 12, 2021 (32 ko)
  3. 0.20.0 - November 26, 2020 (31 ko)
  4. 0.19.0 - November 23, 2020 (30,5 ko)
  5. 0.18.4 - July 01, 2020 (29 ko)
Voir toutes les versions (38)

Dépendances de Runtime (9):

  • bolt >= 2.0.1, < 3.0.0
  • docker-api >= 1.34, < 3.0.0
  • honeycomb-beeline >= 0
  • parallel >= 0
  • puppet-modulebuilder >= 0.2.1, < 1.0.0
  • retryable ~> 3.0
  • rspec >= 0
  • rspec_honeycomb_formatter >= 0
  • tty-spinner >= 0.5.0, < 1.0.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Puppet, Inc.

    Total de contrôle SHA 256:

    2d95fb6df17f44c2f15594f539f782ecc78891267f22a4ca271ff115108cd252

    Total de téléchargements 364 646

    Pour cette version 943

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.5.0

    Liens: