RubyGems Navigation menu

puppet_litmus 0.22.0

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

版本列表:

  1. 0.22.0 - January 21, 2021 (32.0 KB)
  2. 0.21.0 - January 12, 2021 (32.0 KB)
  3. 0.20.0 - November 26, 2020 (31.0 KB)
  4. 0.19.0 - November 23, 2020 (30.5 KB)
  5. 0.18.4 - July 01, 2020 (29.0 KB)
显示所有 (38 个版本)

Runtime 依赖关系 (9):

  • bolt >= 2.0.1, < 3.0.0
  • docker-api >= 1.34, < 3.0.0
  • honeycomb-beeline >= 0
  • parallel >= 0
  • puppet-modulebuilder >= 0.2.1, < 1.0.0
  • retryable ~> 3.0
  • rspec >= 0
  • rspec_honeycomb_formatter >= 0
  • tty-spinner >= 0.5.0, < 1.0.0
  • 所有者:

    Pushed by:

    作者:

    • Puppet, Inc.

    SHA 256 checksum:

    2d95fb6df17f44c2f15594f539f782ecc78891267f22a4ca271ff115108cd252

    下载总次数 364,648

    这个版本 945

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.5.0

    相关链接: