RubyGems Navigation menu

puppetlabs_spec_helper 7.2.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 7.3.1 - June 06, 2024 (28,5 KB)
  2. 7.3.0 - May 23, 2024 (28,5 KB)
  3. 7.2.0 - April 22, 2024 (28,5 KB)
  4. 7.1.0 - March 12, 2024 (28,5 KB)
  5. 7.0.5 - February 09, 2024 (28,5 KB)
Mostrar todas las versiones (82 total)

dependencias de Runtime (6):

mocha ~> 1.0
pathspec >= 0.2, < 2.0.0
puppet-lint ~> 4.0
puppet-syntax ~> 4.1, >= 4.1.1
rspec-github ~> 2.0
rspec-puppet ~> 4.0

Requerimientos:

puppet, >= 7.0.0

Propietarios:

Subida por:

Autores:

  • Puppet, Inc., Community Contributors

SHA 256 checksum:

2568773c055f4de4e916ccf6f4ccddd6dec2567c84e1f039ed0e23575ec41bfa

Total de descargas 14.410.440

Para esta versión 18.809

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.7

Enlace: