RubyGems Navigation menu

puppetlabs_spec_helper 7.2.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 7.3.1 - June 06, 2024 (28,5 KB)
  2. 7.3.0 - May 23, 2024 (28,5 KB)
  3. 7.2.0 - April 22, 2024 (28,5 KB)
  4. 7.1.0 - March 12, 2024 (28,5 KB)
  5. 7.0.5 - February 09, 2024 (28,5 KB)
Mostrar todas as versões (82)

Runtime Dependencies (6):

mocha ~> 1.0
pathspec >= 0.2, < 2.0.0
puppet-lint ~> 4.0
puppet-syntax ~> 4.1, >= 4.1.1
rspec-github ~> 2.0
rspec-puppet ~> 4.0

Requisitos:

puppet, >= 7.0.0

Donos:

Pushed by:

Autores:

  • Puppet, Inc., Community Contributors

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 14.447.092

Desta versão 18.828

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.7

Links: