RubyGems Navigation menu

rdf-reasoner 0.4.1

Reasons over RDFS/OWL vocabularies to generate statements which are entailed based on base RDFS/OWL rules along with vocabulary information. It can also be used to ask specific questions, such as if a given object is consistent with the vocabulary ruleset. This can be used to implement SPARQL Entailment Regimes.

Versions:

  1. 0.5.1 - December 30, 2017 (15 KB)
  2. 0.5.0 - December 29, 2017 (15 KB)
  3. 0.4.4 - December 14, 2017 (15 KB)
  4. 0.4.3 - August 21, 2017 (15 KB)
  5. 0.4.2 - March 23, 2017 (15 KB)
  6. 0.4.1 - December 31, 2016 (15 KB)
Show all versions (17 total)

Authors:

  • Gregg Kellogg

Owners:

42f948adff3afaa52249d963117af7c8

SHA 256 checksum:

4ea33948698a68806cfc8c64fa11b512bd0af2a6ee643bbd36ddfc95657dc24f

Total downloads 105,054

For this version 2,297

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Unlicense

Required Ruby Version: >= 2.2.2

Links: