RubyGems Navigation menu

react_native_util 0.6.0

Converts a project created with react-native init to use CocoaPods with the React pod from node_modules. This preserves compatibility with react-native link. A converted project will still start the Metro packager automatically via a Run Script build phase in the Xcode project. This is an alternative to performing manual surgery on a project in Xcode.

Versiones:

  1. 0.6.0 - May 16, 2019 (20 KB)
  2. 0.5.2 - May 15, 2019 (20 KB)
  3. 0.5.1 - May 15, 2019 (20 KB)
  4. 0.5.0 - May 14, 2019 (20 KB)
  5. 0.4.0 - May 14, 2019 (20 KB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (5):

dependencias de Development (10):

Propietarios:

Autores:

  • Jimmy Dee

SHA 256 checksum:

fa5352915aba196e697bbc4bb25084acf10dcf78475a8c044d0dfe7af72e473a

Total de descargas 15.513

Para esta versión 1.648

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.3.0

Enlace: