RubyGems Navigation menu

react_native_util 0.6.0

Converts a project created with react-native init to use CocoaPods with the React pod from node_modules. This preserves compatibility with react-native link. A converted project will still start the Metro packager automatically via a Run Script build phase in the Xcode project. This is an alternative to performing manual surgery on a project in Xcode.

版本列表:

  1. 0.6.0 - May 16, 2019 (18.0 KB)
  2. 0.5.2 - May 15, 2019 (17.5 KB)
  3. 0.5.1 - May 15, 2019 (17.0 KB)
  4. 0.5.0 - May 14, 2019 (16.5 KB)
  5. 0.4.0 - May 14, 2019 (15.5 KB)
显示所有 (15 个版本)

Runtime 依赖关系 (5):

Development 依赖关系 (10):

所有者:

作者:

  • Jimmy Dee

SHA 256 checksum:

fa5352915aba196e697bbc4bb25084acf10dcf78475a8c044d0dfe7af72e473a

下载总次数 15,513

这个版本 1,648

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.3.0

相关链接: