RubyGems Navigation menu

reyes 1.4.0

Reyes populates IPTables firewall rules based on EC2 security group rules. It applies security group rules to IPsec VPN traffic that would otherwise be injected past security group protection. This is useful for enforcing firewalls on VPNs between EC2 instances across VPCs, even across regions.

Versionen:

  1. 1.5.0 - November 13, 2015 (26,5 KB)
  2. 1.4.0 - October 28, 2015 (26,5 KB)
  3. 1.3.0 - October 05, 2015 (26,5 KB)
  4. 1.2.6 - August 12, 2015 (23 KB)
  5. 1.2.5 - July 23, 2015 (23 KB)
Zeige alle Versionen (25 total)

Runtime Abhängigkeiten (3):

Development Abhängigkeiten (3):

Besitzer:

Autoren:

  • Andy Brody, Richo Healey

SHA 256-Prüfsumme:

5c9875910d96e3cc0df058b7a6bd7e742c7e807f8fae2f32c8378989ac2aafc4

Downloads insgesamt 26.382

Für diese Version 934

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 1.9.3

Links: