RubyGems Navigation menu

ronin-payloads 0.1.2

ronin-payloads is a Ruby micro-framework for writing and running exploit payloads. ronin-payloads allows one to write payloads as plain old Ruby classes. ronin-payloads can be distributed as Ruby files or in git repositories that can be installed with ronin-repos.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.4 - September 19, 2023 (48.5 KB)
  2. 0.1.3 - June 12, 2023 (48.0 KB)
  3. 0.1.2 - June 09, 2023 (48.0 KB)
  4. 0.1.1 - March 02, 2023 (48.0 KB)
  5. 0.1.0 - February 01, 2023 (47.0 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (5):

ronin-core ~> 0.1
ronin-post_ex ~> 0.1
ronin-repos ~> 0.1
ronin-support ~> 1.0

Development 依赖 (1):

bundler ~> 2.0

业主:

推送:

作者:

  • Postmodern

SHA 256 校验和:

9c060cff210ba6a9f5e3dbb160a3ac5056ce787311a641283561f7d0826bd3be

下载总量 5,108

这个版本 297

许可:

LGPL-3.0

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: