RubyGems Navigation menu

ronin-vulns 0.1.4

ronin-vulns is a Ruby library for blind vulnerability testing. It currently supports testing for Local File Inclusion (LFI), Remote File Inclusion (RFI), SQL injection (SQLi), reflective Cross Site Scripting (XSS), Server Side Template Injection (SSTI), and Open Redirects.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.1.4 - September 19, 2023 (38,5 ko)
  2. 0.1.3 - July 08, 2023 (38,5 ko)
  3. 0.1.2 - March 02, 2023 (38 ko)
  4. 0.1.1 - February 02, 2023 (37,5 ko)
  5. 0.1.0 - February 01, 2023 (37,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

ronin-core ~> 0.1
ronin-support ~> 1.0, >= 1.0.1

Dépendances de Development (1):

bundler ~> 2.0

Propriétaires:

Pushed by:

Auteurs:

  • Postmodern

Total de contrôle SHA 256:

2e09c4de57ce639d387c73ff5ad3233d217d87c0968315c07866907064ee00dc

Total de téléchargements 5 283

Pour cette version 1 142

License:

LGPL-3.0

Version de Ruby requise: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Liens: