RubyGems Navigation menu

ronin-vulns 0.1.4

ronin-vulns is a Ruby library for blind vulnerability testing. It currently supports testing for Local File Inclusion (LFI), Remote File Inclusion (RFI), SQL injection (SQLi), reflective Cross Site Scripting (XSS), Server Side Template Injection (SSTI), and Open Redirects.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.4 - September 19, 2023 (38,5 KB)
  2. 0.1.3 - July 08, 2023 (38,5 KB)
  3. 0.1.2 - March 02, 2023 (38 KB)
  4. 0.1.1 - February 02, 2023 (37,5 KB)
  5. 0.1.0 - February 01, 2023 (37,5 KB)
Toon alle versies (6 totaal)

Runtime afhankelijkheden (2):

ronin-core ~> 0.1
ronin-support ~> 1.0, >= 1.0.1

Development afhankelijkheden (1):

bundler ~> 2.0

Eigenaren:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

2e09c4de57ce639d387c73ff5ad3233d217d87c0968315c07866907064ee00dc

Total downloads 5.338

Voor deze versie 1.177

Licentie:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: