RubyGems Navigation menu

ronin-vulns 0.1.4

ronin-vulns is a Ruby library for blind vulnerability testing. It currently supports testing for Local File Inclusion (LFI), Remote File Inclusion (RFI), SQL injection (SQLi), reflective Cross Site Scripting (XSS), Server Side Template Injection (SSTI), and Open Redirects.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.4 - September 19, 2023 (38.5 KB)
  2. 0.1.3 - July 08, 2023 (38.5 KB)
  3. 0.1.2 - March 02, 2023 (38.0 KB)
  4. 0.1.1 - February 02, 2023 (37.5 KB)
  5. 0.1.0 - February 01, 2023 (37.5 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (2):

ronin-core ~> 0.1
ronin-support ~> 1.0, >= 1.0.1

Development 依赖 (1):

bundler ~> 2.0

业主:

推送:

作者:

  • Postmodern

SHA 256 校验和:

2e09c4de57ce639d387c73ff5ad3233d217d87c0968315c07866907064ee00dc

下载总量 5,283

这个版本 1,142

许可:

LGPL-3.0

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: