RubyGems Navigation menu

ronin 1.5.1

Ronin is a Ruby platform for vulnerability research and exploit development. Ronin allows for the rapid development and distribution of code, Exploits Payloads, Scanners, etc, via Repositories.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.5 - September 19, 2023 (119.5 KB)
  2. 2.0.4 - July 19, 2023 (119.0 KB)
  3. 2.0.3 - June 12, 2023 (119.0 KB)
  4. 2.0.2 - June 09, 2023 (119.0 KB)
  5. 2.0.1 - March 02, 2023 (118.5 KB)
  6. 1.5.1 - March 01, 2021 (114.0 KB)
显示所有版本 (共 45 个)

Runtime 依赖 (21):

data_paths ~> 0.3
dm-aggregates ~> 1.2
dm-core ~> 1.2
dm-migrations ~> 1.2
dm-serializer ~> 1.2
dm-timestamps ~> 1.2
dm-types ~> 1.2
object_loader ~> 1.0
parameters ~> 0.4
pullr ~> 0.1, >= 0.1.2
ripl ~> 0.3
ronin-support ~> 0.5, >= 0.5.2

Development 依赖 (4):

bundler ~> 2.0
yard ~> 0.8
yard-dm ~> 0.1

业主:

推送:

作者:

  • Postmodern

SHA 256 校验和:

ea79d74e610c3d92b2e4c58dba23ff7d185dd1a7852bea6023bcb94eb835b471

下载总量 114,810

这个版本 3,404

许可:

GPL-3.0

需要的 Ruby 版本: >= 1.8.7

链接: