RubyGems Navigation menu

rspec-graphql_matchers 1.3.1

Collection of rspec matchers to test your graphQL api schema.

Versions:

  1. 1.3.1 - December 11, 2021 (14.5 KB)
  2. 1.3.0 - May 07, 2020 (14 KB)
  3. 1.2.1 - March 31, 2020 (13.5 KB)
  4. 1.2 - February 06, 2020 (13 KB)
  5. 1.1 - September 19, 2019 (13 KB)
Show all versions (19 total)

Runtime Dependencies (2):

graphql >= 1.8, < 2.0
rspec ~> 3.0

Development Dependencies (4):

bundler ~> 2.0
pry ~> 0
rubocop = 0.71
simplecov ~> 0.17.0

Owners:

Pushed by:

Authors:

  • Samuel Brandão

SHA 256 checksum:

4ac5f5dd0dac85298cd86b230ba57dd6ad813e26576c064a45699ad980cc5013

Total downloads 779,672

For this version 133,664

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: