RubyGems Navigation menu

rspec-graphql_matchers 1.4.0

Collection of rspec matchers to test your graphQL api schema.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.0.0.pre.rc.0 - April 27, 2023 (15 KB)
  2. 1.4.0 - April 16, 2023 (14,5 KB)
  3. 1.3.1 - December 11, 2021 (14,5 KB)
  4. 1.3.0 - May 07, 2020 (14 KB)
  5. 1.2.1 - March 31, 2020 (13,5 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (2):

graphql >= 1.10.12, < 2.0
rspec ~> 3.0

dependencias de Development (4):

bundler ~> 2.0
pry ~> 0
rubocop = 0.71
simplecov ~> 0.17.0

Propietarios:

Subida por:

Autores:

  • Samuel Brandão

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 1.165.365

Para esta versión 115.492

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: