RubyGems Navigation menu

rspec-graphql_matchers 1.4.0

Collection of rspec matchers to test your graphQL api schema.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.0.pre.rc.0 - April 27, 2023 (15 ko)
  2. 1.4.0 - April 16, 2023 (14,5 ko)
  3. 1.3.1 - December 11, 2021 (14,5 ko)
  4. 1.3.0 - May 07, 2020 (14 ko)
  5. 1.2.1 - March 31, 2020 (13,5 ko)
Voir toutes les versions (21)

Dépendances de Runtime (2):

graphql >= 1.10.12, < 2.0
rspec ~> 3.0

Dépendances de Development (4):

bundler ~> 2.0
pry ~> 0
rubocop = 0.71
simplecov ~> 0.17.0

Propriétaires:

Pushed by:

Auteurs:

  • Samuel Brandão

Total de contrôle SHA 256:

ab08e4e5f7aae845825500086552aa12472aef7b5cce8807d9277bbcd3a566a0

Total de téléchargements 1 159 623

Pour cette version 114 422

License:

MIT

Version de Ruby requise: >= 0

Liens: