RubyGems Navigation menu

rspec-graphql_matchers 1.4.0

Collection of rspec matchers to test your graphQL api schema.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 2.0.0.pre.rc.0 - April 27, 2023 (15 KB)
  2. 1.4.0 - April 16, 2023 (14,5 KB)
  3. 1.3.1 - December 11, 2021 (14,5 KB)
  4. 1.3.0 - May 07, 2020 (14 KB)
  5. 1.2.1 - March 31, 2020 (13,5 KB)
Toon alle versies (21 totaal)

Runtime afhankelijkheden (2):

graphql >= 1.10.12, < 2.0
rspec ~> 3.0

Development afhankelijkheden (4):

bundler ~> 2.0
pry ~> 0
rubocop = 0.71
simplecov ~> 0.17.0

Eigenaren:

Pushed by:

Authors:

  • Samuel Brandão

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 1.165.603

Voor deze versie 115.506

Licentie:

MIT

Required Ruby Version: >= 0

Links: