RubyGems Navigation menu

rspectre 0.1.0

A tool for linting RSpec test suites.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.1.0 - May 13, 2023 (9,5 ko)
  2. 0.0.4 - January 10, 2022 (9 ko)
  3. 0.0.3 - September 09, 2020 (9 ko)
  4. 0.0.2 - September 08, 2020 (9 ko)
  5. 0.0.1 - May 11, 2017 (8,5 ko)

Dépendances de Runtime (2):

parser >= 3.2.2.1
rspec ~> 3.9

Dépendances de Development (3):

pry ~> 0.14
rubocop ~> 1.51.0
rubocop-rspec ~> 2.22.0

Propriétaires:

Pushed by:

Auteurs:

  • Daniel Gollahon

Total de contrôle SHA 256:

0c8782c7ccac863a8824440c040a8598a4ecfabfd4c218c91893884469a68202

Total de téléchargements 50 955

Pour cette version 4 323

License:

MIT

Version de Ruby requise: >= 3.0

New versions require MFA: true

Version published with MFA: true

Liens: