RubyGems Navigation menu

rspectre 0.1.0

A tool for linting RSpec test suites.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.0 - May 13, 2023 (9.5 KB)
  2. 0.0.4 - January 10, 2022 (9.0 KB)
  3. 0.0.3 - September 09, 2020 (9.0 KB)
  4. 0.0.2 - September 08, 2020 (9.0 KB)
  5. 0.0.1 - May 11, 2017 (8.5 KB)

Runtime 依赖 (2):

parser >= 3.2.2.1
rspec ~> 3.9

Development 依赖 (3):

pry ~> 0.14
rubocop ~> 1.51.0
rubocop-rspec ~> 2.22.0

业主:

推送:

作者:

  • Daniel Gollahon

SHA 256 校验和:

0c8782c7ccac863a8824440c040a8598a4ecfabfd4c218c91893884469a68202

下载总量 51,205

这个版本 4,563

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: