RubyGems Navigation menu

rubocop-govuk 4.10.0

Shared RuboCop rules for Ruby projects in GOV.UK

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.2 - July 03, 2024 (14.5 KB)
  2. 5.0.1 - June 26, 2024 (14.5 KB)
  3. 5.0.0 - June 25, 2024 (14.5 KB)
  4. 4.18.0 - June 04, 2024 (14.5 KB)
  5. 4.17.1 - May 17, 2024 (14.5 KB)
  6. 4.10.0 - January 31, 2023 (14 KB)
Show all versions (52 total)

Runtime Dependencies (5):

rubocop = 1.44.1
rubocop-ast = 1.24.1
rubocop-rails = 2.17.4
rubocop-rake = 0.6.0
rubocop-rspec = 2.18.1

Development Dependencies (1):

rake ~> 13

Owners:

Pushed by:

Authors:

  • Government Digital Service

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 573,794

For this version 71,182

License:

MIT

Required Ruby Version: >= 2.7

Links: