RubyGems Navigation menu

rubocop-rspec 2.0.0.pre

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versiones:

  1. 2.3.0 - April 28, 2021 (70 KB)
  2. 2.2.0 - February 02, 2021 (70 KB)
  3. 2.1.0 - December 17, 2020 (70 KB)
  4. 2.0.1 - December 02, 2020 (70 KB)
  5. 2.0.0 - November 06, 2020 (70 KB)
  6. 2.0.0.pre - October 22, 2020 (70 KB)
Mostrar todas las versiones (81 total)

dependencias de Runtime (1):

  • rubocop ~> 1.0
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    fc06c87e8f19af13960d76dcf5a7523504a76b0ea055f930934cdd5eab82e0b6

    Total de descargas 44.685.513

    Para esta versión 28.180

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: