RubyGems Navigation menu

rubyntlm 0.6.5

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.6.5 - June 12, 2024 (35,5 KB)
  2. 0.6.4 - June 06, 2024 (35 KB)
  3. 0.6.3 - January 27, 2021 (32 KB)
  4. 0.6.2 - April 24, 2017 (32 KB)
  5. 0.6.1 - September 15, 2016 (30,5 KB)
Zeige alle Versionen (18 total)

Runtime Abhängigkeiten (1):

base64 >= 0

Development Abhängigkeiten (5):

pry >= 0
rake >= 0
rspec >= 2.11
simplecov >= 0

Besitzer:

Pushed by:

Autoren:

  • Kohei Kajimoto, Paul Morton

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 59.781.424

Für diese Version 80.560

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: