RubyGems Navigation menu

rubyntlm 0.6.5

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.6.5 - June 12, 2024 (35,5 KB)
  2. 0.6.4 - June 06, 2024 (35 KB)
  3. 0.6.3 - January 27, 2021 (32 KB)
  4. 0.6.2 - April 24, 2017 (32 KB)
  5. 0.6.1 - September 15, 2016 (30,5 KB)
Toon alle versies (18 totaal)

Runtime afhankelijkheden (1):

base64 >= 0

Development afhankelijkheden (5):

pry >= 0
rake >= 0
rspec >= 2.11
simplecov >= 0

Eigenaren:

Pushed by:

Authors:

  • Kohei Kajimoto, Paul Morton

SHA 256 checksum:

47013402b99ae29ee93f930af51edaec8c6008556f4be25705a422b4430314f5

Total downloads 59.542.615

Voor deze versie 21.113

Licentie:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: