RubyGems Navigation menu

sandi_meter 1.2.0

Sandi Metz rules checker

Versiones:

  1. 1.2.0 - May 13, 2015 (103 KB)
  2. 1.1.8 - December 02, 2014 (102 KB)
  3. 1.1.7 - August 18, 2014 (101 KB)
  4. 1.1.6 - May 10, 2014 (101 KB)
  5. 1.1.5 - February 06, 2014 (101 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (3):

dependencias de Development (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec ~> 2.13
  • Propietarios:

    Autores:

    • Anatoli Makarevich

    SHA 256 checksum:

    6854c42b5ecea3b8731c1775f792d4b98a818fb6d480cf94622cc0aac4761878

    Total de descargas 220.942

    Para esta versión 160.757

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.0

    Enlace: