RubyGems Navigation menu

sensu-plugins-http 6.1.0

This plugin provides native HTTP instrumentation for monitoring and metrics collection, including: response code, JSON response, HTTP last modified, SSL expiry, and metrics via `curl`.

Versiones:

  1. 6.1.0 - April 04, 2020 (30 KB)
  2. 6.0.1 - January 31, 2020 (30 KB)
  3. 6.0.0 - January 22, 2020 (30 KB)
  4. 5.1.1 - June 21, 2019 (20 KB)
  5. 5.1.0 - May 07, 2019 (20 KB)
Mostrar todas las versiones (38 total)

dependencias de Runtime (5):

  • aws-sdk ~> 2.3
  • oj ~> 3.10
  • rest-client ~> 2.1
  • sensu-plugin ~> 4.0
  • typhoeus ~> 1.3.1
  • dependencias de Development (14):

    Propietarios:

    Subida por:

    Autores:

    • Sensu-Plugins and contributors

    SHA 256 checksum:

    b0cb3a015195455dcd5be9b5781fec03021470fff756b5df785d837b74e7ea78

    Total de descargas 4.685.185

    Para esta versión 864.577

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: