RubyGems Navigation menu

sensu-plugins-http 6.1.0

This plugin provides native HTTP instrumentation for monitoring and metrics collection, including: response code, JSON response, HTTP last modified, SSL expiry, and metrics via `curl`.

Versions:

  1. 6.1.0 - April 04, 2020 (25,5 ko)
  2. 6.0.1 - January 31, 2020 (25,5 ko)
  3. 6.0.0 - January 22, 2020 (25 ko)
  4. 5.1.1 - June 21, 2019 (21,5 ko)
  5. 5.1.0 - May 07, 2019 (21,5 ko)
Voir toutes les versions (38)

Dépendances de Runtime (5):

  • aws-sdk ~> 2.3
  • oj ~> 3.10
  • rest-client ~> 2.1
  • sensu-plugin ~> 4.0
  • typhoeus ~> 1.3.1
  • Dépendances de Development (14):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Sensu-Plugins and contributors

    Total de contrôle SHA 256:

    b0cb3a015195455dcd5be9b5781fec03021470fff756b5df785d837b74e7ea78

    Total de téléchargements 4 213 694

    Pour cette version 517 407

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: