RubyGems Navigation menu

sensu-plugins-rabbitmq 8.1.0

This plugin provides native RabbitMQ instrumentation for monitoring and metrics collection, including: service health, message, consumer, and queue health/metrics via `rabbitmq_management`, and more

Versiones:

  1. 8.1.0 - December 09, 2019 (20 KB)
  2. 8.0.0 - April 30, 2019 (20 KB)
  3. 7.0.1 - April 04, 2019 (20 KB)
  4. 7.0.0 - December 15, 2018 (20 KB)
  5. 6.0.0 - June 28, 2018 (20 KB)
Mostrar todas las versiones (35 total)

dependencias de Runtime (8):

dependencias de Development (12):

Propietarios:

Subida por:

Autores:

  • Sensu-Plugins and contributors

SHA 256 checksum:

679001ee94f5db2239e7f0461fb38e3a86cd3926ca86cc867e519c7bc575dbba

Total de descargas 788.445

Para esta versión 18.083

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.3.0

Enlace: