RubyGems Navigation menu

simple_enum 2.3.2

Provides enum-like fields for ActiveRecord, ActiveModel and Mongoid models.

Versiones:

  1. 2.3.2 - July 02, 2018 (20 KB)
  2. 2.3.1 - March 11, 2018 (20 KB)
  3. 2.3.0 - September 24, 2015 (20 KB)
  4. 2.2.1 - September 14, 2015 (20 KB)
  5. 2.1.1 - August 11, 2014 (20 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (1):

dependencias de Development (4):

  • activerecord >= 4.0.0
  • mongoid >= 4.0.0
  • rake >= 10.1.0
  • rspec ~> 2.14
  • Propietarios:

    Autores:

    • Lukas Westermann

    SHA 256 checksum:

    1ff312178c2673f1fa1417ddfd138fcedb6ebc52a40f0d46827218175dd51391

    Total de descargas 3.078.217

    Para esta versión 1.381.537

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: >= 2.0.0

    Enlace: