RubyGems Navigation menu

simple_enum 2.3.2

Provides enum-like fields for ActiveRecord, ActiveModel and Mongoid models.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.3.2 - July 02, 2018 (19.5 KB)
  2. 2.3.1 - March 11, 2018 (19.5 KB)
  3. 2.3.0 - September 24, 2015 (19.0 KB)
  4. 2.2.1 - September 14, 2015 (18.5 KB)
  5. 2.1.1 - August 11, 2014 (17.5 KB)
显示所有版本 (共 33 个)

Runtime 依赖 (1):

activesupport >= 4.0.0

Development 依赖 (4):

activerecord >= 4.0.0
mongoid >= 4.0.0
rake >= 10.1.0
rspec ~> 2.14

业主:

作者:

  • Lukas Westermann

SHA 256 校验和:

1ff312178c2673f1fa1417ddfd138fcedb6ebc52a40f0d46827218175dd51391

下载总量 6,142,926

这个版本 3,954,126

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: >= 2.0.0

链接: