RubyGems Navigation menu

simple_enum 2.3.2

Provides enum-like fields for ActiveRecord, ActiveModel and Mongoid models.

Versions:

  1. 2.3.2 - July 02, 2018 (19,5 ko)
  2. 2.3.1 - March 11, 2018 (19,5 ko)
  3. 2.3.0 - September 24, 2015 (19 ko)
  4. 2.2.1 - September 14, 2015 (18,5 ko)
  5. 2.1.1 - August 11, 2014 (17,5 ko)
Voir toutes les versions (33)

Dépendances de Runtime (1):

Dépendances de Development (4):

  • activerecord >= 4.0.0
  • mongoid >= 4.0.0
  • rake >= 10.1.0
  • rspec ~> 2.14
  • Propriétaires:

    Auteurs:

    • Lukas Westermann

    Total de contrôle SHA 256:

    1ff312178c2673f1fa1417ddfd138fcedb6ebc52a40f0d46827218175dd51391

    Total de téléchargements 3 096 269

    Pour cette version 1 396 017

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Required Rubygems Version: >= 2.0.0

    Liens: