RubyGems Navigation menu

slim-rails 3.6.3

Provides the generator settings required for Rails to use Slim

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.6.3 - October 24, 2023 (9 ko)
  2. 3.6.2 - March 09, 2023 (9 ko)
  3. 3.6.1 - February 14, 2023 (9 ko)
  4. 3.5.1 - May 10, 2022 (9 ko)
  5. 3.5.0 - May 09, 2022 (9 ko)
Voir toutes les versions (37)

Dépendances de Runtime (3):

actionpack >= 3.1
railties >= 3.1
slim >= 3.0, != 5.0.0, < 6.0

Dépendances de Development (8):

actionmailer >= 3.1
appraisal >= 0
redcarpet >= 0
rocco >= 0
slim_lint ~> 0.24.0
standardrb >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Leonardo Almeida, Janusz Mordarski

Total de contrôle SHA 256:

7b8a2e1f76b0c414e2b7ca13e7129172860a054fe1b110205796ab6b5ae94a77

Total de téléchargements 31 792 747

Pour cette version 1 179 371

License:

MIT

Version de Ruby requise: >= 2.0.0

Liens: