RubyGems Navigation menu

slim-rails 3.6.3

Provides the generator settings required for Rails to use Slim

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.6.3 - October 24, 2023 (9 KB)
  2. 3.6.2 - March 09, 2023 (9 KB)
  3. 3.6.1 - February 14, 2023 (9 KB)
  4. 3.5.1 - May 10, 2022 (9 KB)
  5. 3.5.0 - May 09, 2022 (9 KB)
Toon alle versies (37 totaal)

Runtime afhankelijkheden (3):

actionpack >= 3.1
railties >= 3.1
slim >= 3.0, != 5.0.0, < 6.0

Development afhankelijkheden (8):

actionmailer >= 3.1
appraisal >= 0
redcarpet >= 0
rocco >= 0
slim_lint ~> 0.24.0
standardrb >= 0

Eigenaren:

Pushed by:

Authors:

  • Leonardo Almeida, Janusz Mordarski

SHA 256 checksum:

7b8a2e1f76b0c414e2b7ca13e7129172860a054fe1b110205796ab6b5ae94a77

Total downloads 31.791.805

Voor deze versie 1.178.979

Licentie:

MIT

Required Ruby Version: >= 2.0.0

Links: