RubyGems Navigation menu

slim-rails 3.6.3

Provides the generator settings required for Rails to use Slim

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.6.3 - October 24, 2023 (9.0 KB)
  2. 3.6.2 - March 09, 2023 (9.0 KB)
  3. 3.6.1 - February 14, 2023 (9.0 KB)
  4. 3.5.1 - May 10, 2022 (9.0 KB)
  5. 3.5.0 - May 09, 2022 (9.0 KB)
显示所有版本 (共 37 个)

Runtime 依赖 (3):

actionpack >= 3.1
railties >= 3.1
slim >= 3.0, != 5.0.0, < 6.0

Development 依赖 (8):

actionmailer >= 3.1
appraisal >= 0
redcarpet >= 0
rocco >= 0
slim_lint ~> 0.24.0
standardrb >= 0

业主:

推送:

作者:

  • Leonardo Almeida, Janusz Mordarski

SHA 256 校验和:

7b8a2e1f76b0c414e2b7ca13e7129172860a054fe1b110205796ab6b5ae94a77

下载总量 31,796,044

这个版本 1,180,598

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: