RubyGems Navigation menu

spree_core 2.3.1

The bare bones necessary for Spree.

Versions:

  1. 4.1.6 - May 06, 2020 (274 KB)
  2. 4.1.5 - April 14, 2020 (274 KB)
  3. 4.1.4 - April 07, 2020 (274 KB)
  4. 4.1.3 - March 31, 2020 (274 KB)
  5. 4.1.2 - March 27, 2020 (274 KB)
  6. 2.3.1 - July 01, 2014 (197 KB)
Show all versions (251 total)

Runtime Dependencies (22):

  • activemerchant ~> 1.43.1
  • acts_as_list = 0.3.0
  • awesome_nested_set ~> 3.0.0.rc.3
  • aws-sdk = 1.27.0
  • cancan ~> 1.6.10
  • deface ~> 1.0.0
  • ffaker ~> 1.16
  • font-awesome-rails ~> 4.0
  • friendly_id ~> 5.0.4
  • highline ~> 1.6.18
  • httparty ~> 0.11
  • i18n = 0.6.9
  • json ~> 1.7
  • kaminari ~> 0.15.0
  • monetize >= 0
  • paperclip ~> 4.1.1
  • paranoia ~> 2.0
  • rails ~> 4.1.2
  • ransack ~> 1.2.2
  • state_machine = 1.2.0
  • stringex ~> 1.5.1
  • truncate_html = 0.9.2
  • Owners:

    Authors:

    • Sean Schofield

    SHA 256 checksum:

    8ad875b6b8635f7434e250bb0fbbfae64dbb01fc9fcc310673f601f84ed18e27

    Total downloads 1,186,060

    For this version 17,439

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3

    Required Ruby Version: >= 1.9.3

    Links: