RubyGems Navigation menu

spy 1.0.1

Spy is a mocking library that was made for the modern age. It supports only 2.1.0+. Spy by default will raise an error if you attempt to stub a method that doesn't exist or call the stubbed method with the wrong arity.

Versiones:

  1. 1.0.2 - January 10, 2022 (33,5 KB)
  2. 1.0.1 - August 20, 2020 (32,5 KB)
  3. 1.0.0 - October 10, 2018 (32,5 KB)
  4. 0.4.5 - July 26, 2016 (32 KB)
  5. 0.4.3 - April 14, 2016 (32 KB)
Mostrar todas las versiones (19 total)

Propietarios:

Subida por:

Autores:

  • Ryan Ong

SHA 256 checksum:

9a1784a9a85cfc589fca248f20997680873b890ab6b1e3b109dd749dcc21e54e

Total de descargas 968.751

Para esta versión 157.758

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.1.0

Enlace: