RubyGems Navigation menu

spy 1.0.1

Spy is a mocking library that was made for the modern age. It supports only 2.1.0+. Spy by default will raise an error if you attempt to stub a method that doesn't exist or call the stubbed method with the wrong arity.

バージョン履歴:

  1. 1.0.2 - January 10, 2022 (33.5KB)
  2. 1.0.1 - August 20, 2020 (32.5KB)
  3. 1.0.0 - October 10, 2018 (32.5KB)
  4. 0.4.5 - July 26, 2016 (32KB)
  5. 0.4.3 - April 14, 2016 (32KB)
全てのバージョンを表示 (全19項目)

オーナー:

Pushed by:

作者:

  • Ryan Ong

SHA 256チェックサム:

9a1784a9a85cfc589fca248f20997680873b890ab6b1e3b109dd749dcc21e54e

累計ダウンロード数 972,201

現行バージョン 159,112

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 2.1.0

リンク集: