RubyGems Navigation menu

sqlite3-full 1.3.9.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module.

バージョン履歴:

  1. 1.3.9.3 - February 09, 2015 (1.5MB)
  2. 1.3.9.2 - February 09, 2015 (1.5MB)
  3. 1.3.9.1 - February 09, 2015 (1.41MB)
全てのバージョンを表示 (全4項目)

Development依存性 (6):

  • hoe ~> 3.13
  • hoe-bundler ~> 1.0
  • mini_portile ~> 0.6.1
  • minitest ~> 5.5
  • rake-compiler ~> 0.9.3
  • rdoc ~> 4.0
  • オーナー:

    作者:

    • Jamis Buck, Luis Lavena, Aaron Patterson, Eno Thierbach

    SHA 256チェックサム:

    70cff3fd7d19f6ada200968b7df3ce074ac27fe91cbb908659c6348febba4b72

    累計ダウンロード数 4,732

    現行バージョン 2,631

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD-3

    必要Rubyバージョン: >= 1.8.7

    必要Gemバージョン: >= 1.3.5

    リンク集: