RubyGems Navigation menu

sqlite3-full 1.3.9.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module.

版本列表:

  1. 1.3.9.3 - February 09, 2015 (1.5 MB)
  2. 1.3.9.2 - February 09, 2015 (1.5 MB)
  3. 1.3.9.1 - February 09, 2015 (1.4 MB)
显示所有 (4 个版本)

Development 依赖关系 (6):

  • hoe ~> 3.13
  • hoe-bundler ~> 1.0
  • mini_portile ~> 0.6.1
  • minitest ~> 5.5
  • rake-compiler ~> 0.9.3
  • rdoc ~> 4.0
  • 所有者:

    作者:

    • Jamis Buck, Luis Lavena, Aaron Patterson, Eno Thierbach

    SHA 256 checksum:

    70cff3fd7d19f6ada200968b7df3ce074ac27fe91cbb908659c6348febba4b72

    下载总次数 4,733

    这个版本 2,632

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-3

    需要的 Ruby 版本: >= 1.8.7

    需要的 RubyGems 版本: >= 1.3.5

    相关链接: