RubyGems Navigation menu

sqlite3-full 1.3.9.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module.

Versies:

  1. 1.3.9.3 - February 09, 2015 (1,5 MB)
  2. 1.3.9.2 - February 09, 2015 (1,5 MB)
  3. 1.3.9.1 - February 09, 2015 (1,41 MB)
Toon alle versies (4 totaal)

Development afhankelijkheden (6):

  • hoe ~> 3.13
  • hoe-bundler ~> 1.0
  • mini_portile ~> 0.6.1
  • minitest ~> 5.5
  • rake-compiler ~> 0.9.3
  • rdoc ~> 4.0
  • Eigenaren:

    Authors:

    • Jamis Buck, Luis Lavena, Aaron Patterson, Eno Thierbach

    SHA 256 checksum:

    70cff3fd7d19f6ada200968b7df3ce074ac27fe91cbb908659c6348febba4b72

    Total downloads 4.733

    Voor deze versie 2.632

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    BSD-3

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.5

    Links: