RubyGems Navigation menu

sufia-models 6.0.0.beta1

Models and services for sufia

Versions:

  1. 6.7.0 - September 22, 2016 (58 KB)
  2. 6.6.1 - May 19, 2016 (58 KB)
  3. 6.6.0 - January 28, 2016 (58 KB)
  4. 6.5.0 - December 10, 2015 (58 KB)
  5. 6.4.0 - November 12, 2015 (57.5 KB)
  6. 6.0.0.beta1 - December 12, 2014 (50.5 KB)
Show all versions (56 total)

Runtime Dependencies (18):

  • active-fedora ~> 9.0.0.beta5
  • activerecord-import ~> 0.5
  • activeresource ~> 4.0
  • acts_as_follower < 0.3, >= 0.1.1
  • carrierwave ~> 0.9
  • google-api-client ~> 0.7
  • hydra-collections ~> 4.0.0.beta1
  • hydra-derivatives ~> 1.0.0.beta1
  • hydra-head ~> 9.0.0.beta1
  • legato ~> 0.3
  • mailboxer ~> 0.12
  • mini_magick >= 0
  • nest ~> 1.1
  • noid ~> 0.6
  • oauth2 ~> 0.9
  • rails < 5.0.0, ~> 4.0
  • resque ~> 1.23
  • resque-pool ~> 0.3
  • Development Dependencies (2):

  • bundler ~> 1.3
  • rake ~> 10.3
  • Owners:

    Authors:

    • Jeremy Friesen

    SHA 256 checksum:

    8785976b9ed08563bb1771eb5feed983d4ade177919ad17d41ad905c7a8c1c31

    Total downloads 93,038

    For this version 1,018

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: