RubyGems Navigation menu

watir-formhandler 2.4.0

Adds some convenience methods to fill out forms in Watir. Latest changes: gem can now be correctly required with >require "watir-formhandler"<

Versões:

  1. 2.7.0 - June 10, 2015 (14,5 KB)
  2. 2.6.1 - October 31, 2014 (14 KB)
  3. 2.6.0 - October 31, 2014 (14 KB)
  4. 2.5.0 - October 31, 2014 (13,5 KB)
  5. 2.4.0 - October 06, 2014 (13,5 KB)
Mostrar todas as versões (9)

Runtime Dependencies (2):

  • watir = 5.0.0
  • watir-webdriver = 0.6.11
  • Donos:

    Autores:

    • Yves Komenda

    SHA 256 checksum:

    e377dea66847acd0a31a22fac7e8e9739ae47202af685a1642e9f027e3b28371

    Total de downloads 15.029

    Desta versão 1.595

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: