RubyGems Navigation menu

wpscan 3.7.7

WPScan is a black box WordPress vulnerability scanner.

Versionen:

  1. 3.8.15 - February 15, 2021 (54 KB)
  2. 3.8.14 - February 01, 2021 (54 KB)
  3. 3.8.13 - January 12, 2021 (53,5 KB)
  4. 3.8.12 - January 04, 2021 (53,5 KB)
  5. 3.8.11 - December 16, 2020 (53,5 KB)
  6. 3.7.7 - January 21, 2020 (52 KB)
Zeige alle Versionen (60 total)

Runtime Abhängigkeiten (1):

  • cms_scanner ~> 0.8.1
  • Development Abhängigkeiten (11):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.79.0
  • rubocop-performance ~> 1.5.0
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.8.0
  • Besitzer:

    Pushed by:

    Autoren:

    • WPScanTeam

    SHA 256-Prüfsumme:

    3205fd45e018b81be570b91b9464540762ef1d69f14e040c86a237d4f551a02f

    Downloads insgesamt 210.771

    Für diese Version 4.346

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Dual

    Erforderliche Ruby-Version: >= 2.4

    Links: