RubyGems Navigation menu

wpscan 3.7.7

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.15 - February 15, 2021 (54 ko)
  2. 3.8.14 - February 01, 2021 (54 ko)
  3. 3.8.13 - January 12, 2021 (53,5 ko)
  4. 3.8.12 - January 04, 2021 (53,5 ko)
  5. 3.8.11 - December 16, 2020 (53,5 ko)
  6. 3.7.7 - January 21, 2020 (52 ko)
Voir toutes les versions (60)

Dépendances de Runtime (1):

  • cms_scanner ~> 0.8.1
  • Dépendances de Development (11):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.79.0
  • rubocop-performance ~> 1.5.0
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.8.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • WPScanTeam

    Total de contrôle SHA 256:

    3205fd45e018b81be570b91b9464540762ef1d69f14e040c86a237d4f551a02f

    Total de téléchargements 209 059

    Pour cette version 4 341

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Dual

    Version de Ruby requise: >= 2.4

    Liens: