RubyGems Navigation menu

configurate 0.0.5

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versions:

  1. 0.5.0 - September 16, 2020 (17,5 ko)
  2. 0.4.0 - April 30, 2020 (17,5 ko)
  3. 0.3.1 - May 06, 2015 (16 ko)
  4. 0.3.0 - May 06, 2015 (16 ko)
  5. 0.2.0 - October 03, 2014 (17,5 ko)
  6. 0.0.5 - April 15, 2013 (13,5 ko)
Voir toutes les versions (14)

Dépendances de Development (2):

  • rake >= 10.0.3
  • rspec >= 2.12.0
  • Propriétaires:

    Auteurs:

    • Jonne Haß

    Total de contrôle SHA 256:

    dc7dc332c7e732f36267509da6bfd7dbad3d397085cb53514004e6808ee36b5e

    Total de téléchargements 86 785

    Pour cette version 1 928

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.2

    Liens: