RubyGems Navigation menu

configurate 0.0.5

Configurate is a flexible configuration system that can read settings from multiple sources at the same time.

Versões:

  1. 0.5.0 - September 16, 2020 (17,5 KB)
  2. 0.4.0 - April 30, 2020 (17,5 KB)
  3. 0.3.1 - May 06, 2015 (16 KB)
  4. 0.3.0 - May 06, 2015 (16 KB)
  5. 0.2.0 - October 03, 2014 (17,5 KB)
  6. 0.0.5 - April 15, 2013 (13,5 KB)
Mostrar todas as versões (14)

Development Dependencies (2):

  • rake >= 10.0.3
  • rspec >= 2.12.0
  • Donos:

    Autores:

    • Jonne Haß

    SHA 256 checksum:

    dc7dc332c7e732f36267509da6bfd7dbad3d397085cb53514004e6808ee36b5e

    Total de downloads 86.578

    Desta versão 1.922

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.9.2

    Links: